This site is supported by Nobility Studios.
Sign in to follow this  
Followers 0

Site weirdness

5 posts in this topic

Posted

Has the formatting and layout been deliberately changed? Earlier the site was barely working at all. Now it is working, but it is ... different. The tiny little avatars next to people's names, for example, are in circles, rather than squares -- which looks pretty cool, actually, but it is different. Other stuff is different too. What is going on? :noidea:

Share this post


Link to post
Share on other sites

Posted

I had to update the forum software and this is the latest version. I need to fix a few things (like smilies).

Share this post


Link to post
Share on other sites

Posted

Hmm, the update looks good, but, attachments in previous posts appear to have been lost. Status update does not work for me, and in addition the status update messages appear to be flooded with spammers somehow. 

Share this post


Link to post
Share on other sites

Posted

looks like since the board went back to the default setting, the status updates link accounts to twitter, meaning the tweets of each "spammer"* is included in the status update feed.

 

*drive by accounts

Share this post


Link to post
Share on other sites

Posted

These are settings that I have to gradually note and change.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0